<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
	<!-- BEGIN head -->
	<head>
		<!-- Title -->
		<title>
			Germany Pledges EUR 240mn in Aid to Afghanistan | Wadsam		</title>

		<!-- Meta Tags -->
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<!-- Favicon -->
					<link rel="shortcut icon" href="https://wadsam.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-18-at-1.14.51-AM.png" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="https://wadsam.com/feed/" title="Wadsam latest posts" />
		<link rel="alternate" type="application/rss+xml" href="https://wadsam.com/comments/feed/" title="Wadsam latest comments" />
		<link rel="pingback" href="https://wadsam.com/xmlrpc.php" />
		
<!-- This site is optimized with the Yoast SEO plugin v10.1.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://wadsam.com/afghan-business-news/germany-pledges-eur-240mn-in-aid-to-afghanistan/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Germany Pledges EUR 240mn in Aid to Afghanistan - Wadsam" />
<meta property="og:description" content="The German Federal Ministry for Economic Cooperation and Development (BMZ) commits to invest an overall amount of about AFN 21.3 billion (EUR 240 million) for financial and technical cooperation in" />
<meta property="og:url" content="https://wadsam.com/afghan-business-news/germany-pledges-eur-240mn-in-aid-to-afghanistan/" />
<meta property="og:site_name" content="Wadsam" />
<meta property="article:publisher" content="https://www.facebook.com/wadsam/" />
<meta property="article:tag" content="Afghan German cooperation" />
<meta property="article:tag" content="Germany aid to Afghanistan" />
<meta property="article:section" content="Afghan Business" />
<meta property="article:published_time" content="2020-10-06T15:19:17+00:00" />
<meta property="article:modified_time" content="2020-10-06T15:19:24+00:00" />
<meta property="og:updated_time" content="2020-10-06T15:19:24+00:00" />
<meta property="og:image" content="https://wadsam.com/wp-content/uploads/2015/10/Flag-Pins-Germany-Afghanistan.jpg" />
<meta property="og:image:secure_url" content="https://wadsam.com/wp-content/uploads/2015/10/Flag-Pins-Germany-Afghanistan.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="320" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The German Federal Ministry for Economic Cooperation and Development (BMZ) commits to invest an overall amount of about AFN 21.3 billion (EUR 240 million) for financial and technical cooperation in" />
<meta name="twitter:title" content="Germany Pledges EUR 240mn in Aid to Afghanistan - Wadsam" />
<meta name="twitter:site" content="@wadsamnews" />
<meta name="twitter:image" content="https://wadsam.com/wp-content/uploads/2015/10/Flag-Pins-Germany-Afghanistan.jpg" />
<meta name="twitter:creator" content="@wadsamnews" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Person","url":"https://wadsam.com/","sameAs":["https://www.facebook.com/wadsam/","https://www.linkedin.com/in/wadia-samadi/","https://twitter.com/wadsamnews"],"@id":"#person","name":"Wadia Samadi"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wadsam &raquo; Feed" href="https://wadsam.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wadsam &raquo; Comments Feed" href="https://wadsam.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wadsam &raquo; Germany Pledges EUR 240mn in Aid to Afghanistan Comments Feed" href="https://wadsam.com/afghan-business-news/germany-pledges-eur-240mn-in-aid-to-afghanistan/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wadsam.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://wadsam.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Titillium+Web&#038;ver=5.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://wadsam.com/wp-content/themes/quadrum-theme/css/reset.css?ver=5.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://wadsam.com/wp-content/themes/quadrum-theme/css/font-awesome.min.css?ver=5.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://wadsam.com/wp-content/themes/quadrum-theme/css/main-stylesheet.min.css?ver=5.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='https://wadsam.com/wp-content/themes/quadrum-theme/css/lightbox.css?ver=5.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css'  href='https://wadsam.com/wp-content/themes/quadrum-theme/css/shortcodes.css?ver=5.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='ot-menu-css'  href='https://wadsam.com/wp-content/themes/quadrum-theme/css/ot-menu.css?ver=5.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://wadsam.com/wp-content/themes/quadrum-theme/css/responsive.css?ver=5.0.10' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='https://wadsam.com/wp-content/themes/quadrum-theme/css/ie-ancient.css?ver=5.0.10' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fonts-css'  href='https://wadsam.com/wp-content/themes/quadrum-theme/css/fonts.php?ver=5.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='https://wadsam.com/wp-content/themes/quadrum-theme/css/dynamic-css.php?ver=5.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://wadsam.com/wp-content/themes/quadrum-theme/style.css?ver=5.0.10' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var ot = {"adminUrl":"https:\/\/wadsam.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/wadsam.com\/wp-content\/themes\/quadrum-theme\/images\/","cssUrl":"https:\/\/wadsam.com\/wp-content\/themes\/quadrum-theme\/css\/","themeUrl":"https:\/\/wadsam.com\/wp-content\/themes\/quadrum-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wadsam.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://wadsam.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://wadsam.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wadsam.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wadsam.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.10" />
<link rel='shortlink' href='https://wadsam.com/?p=28078' />
<link rel="alternate" type="application/json+oembed" href="https://wadsam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwadsam.com%2Fafghan-business-news%2Fgermany-pledges-eur-240mn-in-aid-to-afghanistan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wadsam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwadsam.com%2Fafghan-business-news%2Fgermany-pledges-eur-240mn-in-aid-to-afghanistan%2F&#038;format=xml" />
		<style type="text/css" id="wp-custom-css">
			#sidebar .widget.widget-2>div {
    padding: 0px;
}

ins.adsbygoogle{
	width:100%;
}

ins#aswift_4_expand{
	width:100%;
}

ins#aswift_4_anchor{
	width:100%;
}

iframe#aswift_4{
	width:100%;
}

iframe#google_ads_frame4{
	width:100%;
}

div#google_image_div{
	width:100%;
}
.header-1-content {
	display: grid;
  grid-template-columns: 40% 60%;
}
.header-1-content .header-advert {
	display:block;
}
#theImg{
	width: 150px;
}
.header-advert ins{
	display: none;
}
.header-advert script{
	display: none;
}
.item-block-4 .item-header {
	margin-bottom:0;
}
#main-menu ins.adsbygoogle{
	display: none;
}
#main-menu .google-auto-placed{
	display: none;
}
.widget-3 .adsbygoogle{
	margin-left: -20px;
}

@media only screen and (max-width: 768px) {
	.header-1-content {
	display: grid;
  grid-template-columns: 100%;
}
}		</style>
		

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body data-rsssl=1 class="post-template-default single single-post postid-28078 single-format-standard">
			
					<!-- BEGIN .boxed -->
		<div class="boxed">
			
			<!-- BEGIN .header -->
			<header class="header">
	
									<div class="header-topmenu">
						<!-- BEGIN .wrapper -->
						<div class="wrapper">
															<ul class="left">
									<li><a href="http://www.facebook.com/sharer/sharer.php?u=https://wadsam.com" data-url="https://wadsam.com" class="topmenu-link topmenu-facebook ot-share"><i class="fa fa-facebook"></i><span class="counter count">0</span></a></li>
									
									<li><a href="https://plus.google.com/share?url=https://wadsam.com" class="topmenu-link topmenu-google ot-pluss"><i class="fa fa-google-plus"></i><span class="counter count">0</span></a></li>
									<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://wadsam.com&title=Germany+Pledges+EUR+240mn+in+Aid+to+Afghanistan" data-url="https://wadsam.com" class="topmenu-link topmenu-linkedin ot-link"><i class="fa fa-linkedin"></i><span class="counter count">0</span></a></li>
								</ul>
														<!--BBCM-->
<div class="header-topmenu-select"><span class="english">English</span> | <a href="http://dari.wadsam.com" class="dari">دری</a></div>
<div class="header-search">
								<form method="get" action="https://wadsam.com" name="searchform">
									<i class="fa fa-search"></i>
									<input type="text" placeholder="Type &amp; hit enter" value="" class="search-box" name="s" id="s" />
								</form>
							</div>

<!--END BBCM -->
						<!-- END .wrapper -->
						</div>
					</div>
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
											<div class="wraphead header-1-content">
							<div class="header-logo">
																	<a href="https://wadsam.com"><img src="https://wadsam.com/wp-content/uploads/2014/12/WadsamLogo.200.png" alt="Wadsam" /></a>
															</div>
													</div>
					
				<!-- END .wrapper -->
				</div>

				<div id="main-menu">
					<!-- BEGIN .wrapper -->
					<div class="wrapper">
						<ul class="menu ot-menu-add" rel="Main Menu"><li id="menu-item-99" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://wadsam.com">Home<i></i></a></li>
<li id="menu-item-95" style="border-top: 4px solid #48b3e5; " class="big-drop big-drop-2  menu-single menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children ot-dropdown"><a href="https://wadsam.com/category/afghan-business-news/"><span>Afghan Business<i></i></span></a>
<ul class="sub-menu">
	<li id="menu-item-16987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
	<ul class="sub-menu">
		<li id="menu-item-16986" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://wadsam.com/category/afghan-business-news/">Afghan Business</a><div class="menu-content-inner"><div class="article-column">
											<a href="https://wadsam.com/afghan-business-news/germany-pledges-eur-240mn-in-aid-to-afghanistan/"><img src="https://wadsam.com/wp-content/uploads/2015/10/Flag-Pins-Germany-Afghanistan-255x120_c.jpg" alt="Germany Pledges EUR 240mn in Aid to Afghanistan" /></a>
											<h3><a href="https://wadsam.com/afghan-business-news/germany-pledges-eur-240mn-in-aid-to-afghanistan/">Germany Pledges EUR 240mn in Aid to Afghanistan</a></h3>
											<p>The German Federal Ministry for Economic Cooperation and Development (BMZ) commits to invest an overall amount</p>
										</div><div class="article-column">
											<a href="https://wadsam.com/afghan-business-news/turkish-airlines-halt-flights-to-afghanistan/"><img src="https://wadsam.com/wp-content/uploads/2020/10/turkish-airlines-255x120_c.jpg" alt="Turkish Airlines Halt Flights to Afghanistan" /></a>
											<h3><a href="https://wadsam.com/afghan-business-news/turkish-airlines-halt-flights-to-afghanistan/">Turkish Airlines Halt Flights to Afghanistan</a></h3>
											<p>The Afghanistan Civil Aviation Authority (ACAA) said that Turkish Airline has stopped its flights to Afghanistan</p>
										</div><div class="article-column">
											<a href="https://wadsam.com/afghan-business-news/construction-of-10km-road-started-in-ghor-province/"><img src="https://wadsam.com/wp-content/uploads/2020/10/road-asphalt-255x120_c.jpg" alt="Construction of 10km Road Started in Ghor Province" /></a>
											<h3><a href="https://wadsam.com/afghan-business-news/construction-of-10km-road-started-in-ghor-province/">Construction of 10km Road Started in Ghor Province</a></h3>
											<p>Local officials in Ghor province announced that construction and asphalt work of a 10 km road</p>
										</div></div></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-93" style="border-top: 4px solid #cf4c20; " class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://wadsam.com/category/international-business-news/">International Business<i></i></a></li>
<li id="menu-item-97" style="border-top: 4px solid #55be41; " class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://wadsam.com/category/arts-culture/">Arts &#038; Culture<i></i></a></li>
<li id="menu-item-16965" style="border-top: 4px solid #fa0006; " class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://wadsam.com/category/sports/">Sports<i></i></a></li>
<li id="menu-item-2017" style="border-top: 4px solid #81ff1a; " class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://wadsam.com/category/featured-articles/">Featured Articles<i></i></a></li>
</ul>					<!-- END .wrapper -->
					</div>
				</div>
					
				<div class="menu-overlay"></div>
									<div id="top-sub-menu">
						<!-- BEGIN .wrapper -->
						<div class="wrapper">
							<ul class="ot-menu-add" rel="Secondary Menu"><li id="menu-item-16963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16963"><a href="https://wadsam.com/category/afghan-entrepreneurs/">Afghan Entrepreneurs</a></li>
<li id="menu-item-16964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16964"><a href="https://wadsam.com/category/featured-articles/economist-of-the-month-featured-articles/">Economist of the Month</a></li>
<li id="menu-item-16967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16967"><a href="https://wadsam.com/about-us/">About Us</a></li>
<li id="menu-item-16968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16968"><a href="https://wadsam.com/contact-us/">Contact Us</a></li>
</ul>						<!-- END .wrapper -->
						</div>
					</div>
						
			<!-- END .header -->
			</header>



			<!-- BEGIN .content -->
			<section class="content">
									<div class="ot-jumplist">
													<a href="#open-jumplist" class="open-jumplist"><strong>News Categories&nbsp;&nbsp;<i class="fa fa-arrow-up"></i></strong></a>

							<div class="actual-list">
								<a href="#close-jumplist" class="close-jumplist"><strong>Category<i class="fa fa-arrow-right"></i></strong></a>
								<ul>
																			<li><a href="https://wadsam.com/category/afghan-business-news/">Afghan Business</a></li>
																			<li><a href="https://wadsam.com/category/arts-culture/">Arts &amp; Culture</a></li>
																			<li><a href="https://wadsam.com/category/featured-articles/economist-of-the-month-featured-articles/">Economist of the Month</a></li>
																			<li><a href="https://wadsam.com/category/entertainment/">Entertainment</a></li>
																			<li><a href="https://wadsam.com/category/featured-articles/">Featured Articles</a></li>
																			<li><a href="https://wadsam.com/category/international-business-news/">International Business</a></li>
																			<li><a href="https://wadsam.com/category/sports/">Sports</a></li>
																	</ul>
							</div>
																			<a href="https://www.facebook.com/wadsam" class="jumplist-facebook" target="_blank"><i class="fa fa-facebook"></i></a>							<a href="https://www.twitter.com/wadsamnews" class="jumplist-twitter" target="_blank"><i class="fa fa-twitter"></i></a>							<a href="https://plus.google.com/114057541343255314242/videos" class="jumplist-google" target="_blank"><i class="fa fa-google-plus"></i></a>											</div>
				

		<!-- BEGIN .wrapper -->
	<div class="wrapper">

			
		<!-- BEGIN .content-main -->
		<div class="content-main with-sidebar left">


					<div class="breaking-news">
			<div class="breaking-title">
				<i class="fa fa-comments-o"></i>
				<h3>Breaking News</h3>
			</div>
			<div class="breaking-block">
				<ul>
										<li><h4><a href="https://wadsam.com/afghan-business-news/germany-pledges-eur-240mn-in-aid-to-afghanistan/">Germany Pledges EUR 240mn in Aid to Afghanistan</a></h4><p>...</p></li>
										<li><h4><a href="https://wadsam.com/afghan-business-news/turkish-airlines-halt-flights-to-afghanistan/">Turkish Airlines Halt Flights to Afghanistan</a></h4><p>...</p></li>
										<li><h4><a href="https://wadsam.com/afghan-business-news/construction-of-10km-road-started-in-ghor-province/">Construction of 10km Road Started in Ghor Province</a></h4><p>...</p></li>
										<li><h4><a href="https://wadsam.com/afghan-business-news/afghanistan-signs-four-economic-cooperation-agreements-with-turkmenistan/">Afghanistan Signs Four Economic Cooperation Agreements With Turkmenistan</a></h4><p>...</p></li>
										<li><h4><a href="https://wadsam.com/afghan-business-news/construction-of-a-1-5-kilometre-flood-protection-wall-along-balkh-river-kicks-off/">Construction of a 1.5-kilometre Flood Protection Wall Along Balkh River Kicks Off</a></h4><p>...</p></li>
										<li><h4><a href="https://wadsam.com/afghan-business-news/afghanistan-imports-half-billion-us-dollars-worth-of-medicines-every-year/">Afghanistan Imports Half Billion US Dollars Worth of Medicines Every Year</a></h4><p>...</p></li>
									</ul>
			</div>
		</div>
	
					<!-- BEGIN .strict-block -->
	<div class="strict-block">

		<div class="main-article post-28078 post type-post status-publish format-standard has-post-thumbnail hentry category-afghan-business-news tag-afghan-german-cooperation tag-germany-aid-to-afghanistan" itemscope itemtype="http://schema.org/Article">										 
					<h1 class="entry-title" itemprop="name">Germany Pledges EUR 240mn in Aid to Afghanistan</h1>
					<p>in<a href="/category/afghan-business-news">
						Afghan Business</a>
					</p>
								<div class="article-header">
					
	<span class="hover-effect">
		<img class="article-photo" src="https://wadsam.com/wp-content/uploads/2015/10/Flag-Pins-Germany-Afghanistan-890x395_c.jpg" alt="Germany Pledges EUR 240mn in Aid to Afghanistan" />	</span>

					<div class="article-meta">
						<div class="meta-date">
															<meta itemprop="datePublished" content="2020-10-06">
									<span class="date">
										<abbr class="published updated" title="2020-10-06T19:49:17+00:00">
											06										</abbr>
									</span>
									<span class="month">Oct, 2020</span>
								</span>
							 
														<span class="vcard author">by 
								<a  href="https://wadsam.com/author/wadsam/" title="Posts by Wadsam" rel="author">Wadsam</a>							</span>
													</div>
						<div class="meta-tools">
															<a href="https://wadsam.com/afghan-business-news/germany-pledges-eur-240mn-in-aid-to-afghanistan/print" target="_blank"><i class="fa fa-print"></i>Print this article</a>
														<span><i class="fa fa-text-height"></i>Font size <span class="f-size"><a href="#font-size-down">-</a><span class="f-size-number">16</span><a href="#font-size-up">+</a></span></span>
						</div>
					</div>
				</div>
				<span itemprop="articleBody">
					
<p>The German Federal Ministry for Economic Cooperation and
Development (BMZ) commits to invest an overall amount of about AFN 21.3 billion
(EUR 240 million) for financial and technical cooperation in 2020. </p>



<p>Further funding is provided by BMZ directly to
non-governmental organisations, and in addition the German Federal Foreign
Office is supporting Afghanistan with up to AFN 16 billion (EUR 180 million)
for stabilization projects as well as AFN 1.7 billion (EUR 19.4 million) for
humanitarian assistance in 2020.</p>



<p>These contributions will fulfill Germany’s pledge at the
2016 Brussels conference, where it committed to providing up to EUR 430 million
per year in overall civilian assistance. </p>



<p>“Improving the lives of Afghan men and women, boys and girls
is our joint goal. Together, we are seeking to create jobs, fight hunger and poverty,
strengthen Afghan institutions, and build and maintain infrastructure,” said
State Secretary of BMZ Martin Jaeger. </p>



<p>This is the second commitment of funding between the German
and Afghan governments this year. Already in June 2020, in order to support
Afghanistan in its response to the COVID-19 pandemic, Germany committed an
amount of AFN 5.77 billion (EUR 69.8 million) earlier than planned from the
total amount of AFN 21.3 billion (EUR 240 million) for this year. This included
AFN 3.3 billion (EUR 40 million) as a contribution to the Afghanistan
Reconstruction Trust Fund (ARTF). Based on progress made by the Government of
Afghanistan in relation to the Geneva Mutual Accountability Framework (GMAF)
and considering the special circumstances this year in regards COVID-19 and
peace negotiations, Germany is now allocating an additional amount of AFN 4.9
billion (EUR 55 million) to ARTF. This allows for an overall ARTF contribution
of AFN 8.46 billion (<a href="https://www.ez-afghanistan.de/sites/default/files/201005_PR_Government%20Negotiations_English.pdf">EUR
95 million</a>) in 2020.</p>



<p>Germany is the second-largest donor to Afghanistan and has made
significant contributions to the reconstruction of Afghanistan since 2001. </p>



<p>“Bringing peace has remained a top priority of the Afghan
people and the government. Thanks to the sacrifices of our people, our national
security and defence forces and those of our international partners, the
government has demonstrated its commitment to peace by taking unmatched
confidence building measures,” said Afghanistan’s Acting Finance Minister Abdul
Hadi Arghandiwal. </p>



<p>Since the last government negotiations in 2018, the focus
areas of Afghan-German development cooperation have been refined to three new
major topics. Priorities now include peaceful and inclusive societies, training
and sustainable growth for decent jobs, responsibility for our planet in terms
of climate and energy as well as cooperation outside of these priority areas.
The activities of German development cooperation in these areas aim to improve
the capacity of government institutions, fight corruption, improve access to
law, engage the population in decision-making processes, improve resilience and
social cohesion among the Afghan people, and create lasting income-generating
opportunities. Furthermore, they aim to improve the supply of renewable energy
and adapt to climate change through improved management of scarce water
resources, reforestation and the sustainable use of natural resources.</p>
	
				</span>
					

				

	<div class="about-author">
		<a href="https://wadsam.com/author/wadsam/">
			<img src="https://secure.gravatar.com/avatar/bc21dddf0068738f4da8083220ce797c?s=96&d=mm&r=g" class="about-avatar" alt="Wadsam" />
		</a>
		<div class="about-content">
			<div class="soc-pages right">
																															</div>
			<h3>Wadsam</h3>
			<p>
				<span class="vcard author post-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
					<span class="fn" itemprop="name">
						Wadsam					</span>
				</span>
			</p>
							<div class="item-foot">
					<a href="https://wadsam.com/author/wadsam/" class="read-more"><i class="fa fa-folder-o"></i>More articles by Wadsam</a>
				</div>
			
		</div>
	</div>
								
					<div class="social-article">
				<div class="custom-title"><strong>Share this article:</strong></div>
				<a href="http://www.facebook.com/sharer/sharer.php?u=https://wadsam.com/afghan-business-news/germany-pledges-eur-240mn-in-aid-to-afghanistan/" class="socialize-icon facebook ot-share" data-url="https://wadsam.com/afghan-business-news/germany-pledges-eur-240mn-in-aid-to-afghanistan/">
					<strong><i class="fa fa-facebook"></i>Facebook</strong>
					<span class="count">0</span>
				</a>
				
				<a href="https://plus.google.com/share?url=https://wadsam.com/afghan-business-news/germany-pledges-eur-240mn-in-aid-to-afghanistan/" class="socialize-icon google ot-pluss">
					<strong><i class="fa fa-google-plus"></i>Google+</strong>
					<span>0</span>
				</a>
				<a href="http://www.linkedin.com/shareArticle?mini=true&url=https://wadsam.com/afghan-business-news/germany-pledges-eur-240mn-in-aid-to-afghanistan/&title=Germany Pledges EUR 240mn in Aid to Afghanistan" data-url="https://wadsam.com/afghan-business-news/germany-pledges-eur-240mn-in-aid-to-afghanistan/" class="socialize-icon linkedin ot-link">
					<strong><i class="fa fa-linkedin"></i>LinkedIn</strong>
					<span class="count">0</span>
				</a>
			</div>
							<hr />
	<div class="tag-cloud">
		<div class="custom-title"><strong>Tags assigned to this article:</strong></div>
		<a href="https://wadsam.com/tag/afghan-german-cooperation/">Afghan German cooperation</a><a href="https://wadsam.com/tag/germany-aid-to-afghanistan/">Germany aid to Afghanistan</a>	</div>
				<hr />
			</div>
	<!-- END .strict-block -->
</div>
		 			<!-- BEGIN .strict-block -->
	<div class="strict-block">
		<div class="block-title">
			<h2>Related Articles</h2>
		</div>
		<!-- BEGIN .block-content -->
		<div class="block-content item-block-1 split-stuff blocks-3">
					<div class="item-block">
				<div class="item-header">
																<a href="https://wadsam.com/category/afghan-business-news/" class="item-category">Afghan Business</a>
																<a href="https://wadsam.com/2015/12/" class="item-date">
							<i class="fa fa-clock-o"></i>
							5 years ago						</a>
										<a href="https://wadsam.com/afghan-business-news/improved-wheat-seeds-distributed-to-farmers-in-helmand-province-232/" class="item-photo">
						<img src="https://wadsam.com/wp-content/uploads/2015/11/wheat-374x200_c.jpg" alt="Improved wheat seeds distributed to farmers in Helmand province" />					</a>
				</div>
				<div class="item-content">
					<h3><a href="https://wadsam.com/afghan-business-news/improved-wheat-seeds-distributed-to-farmers-in-helmand-province-232/">Improved wheat seeds distributed to farmers in Helmand province</a></h3>
					<p>Afghan government has begun distribution of improved wheat seeds to farmers in southern Helmand province. According to Pajhwok Afghan News</p>
				</div>
			</div>
						<div class="item-block">
				<div class="item-header">
																<a href="https://wadsam.com/category/afghan-business-news/" class="item-category">Afghan Business</a>
																<a href="https://wadsam.com/2015/03/" class="item-date">
							<i class="fa fa-clock-o"></i>
							6 years ago						</a>
										<a href="https://wadsam.com/afghan-business-news/welfare-projects-benefit-over-3000-families-in-badghis-987/" class="item-photo">
						<img src="https://wadsam.com/wp-content/uploads/2015/03/Presentation1-374x200_c.jpg" alt="Welfare projects benefit over 3,000 families in Badghis" />					</a>
				</div>
				<div class="item-content">
					<h3><a href="https://wadsam.com/afghan-business-news/welfare-projects-benefit-over-3000-families-in-badghis-987/">Welfare projects benefit over 3,000 families in Badghis</a></h3>
					<p>24 public welfare projects have been completed by the National Solidarity Program (NSP) of the Ministry of Rural Rehabilitation and</p>
				</div>
			</div>
						<div class="item-block">
				<div class="item-header">
																<a href="https://wadsam.com/category/afghan-business-news/" class="item-category">Afghan Business</a>
																<a href="https://wadsam.com/2018/12/" class="item-date">
							<i class="fa fa-clock-o"></i>
							2 years ago						</a>
										<a href="https://wadsam.com/afghan-business-news/japan-donates-9-1-million-support-children-mothers-health-afghanistan/" class="item-photo">
						<img src="https://wadsam.com/wp-content/uploads/2018/12/1CF35758-E42D-413A-8F85-175D37D56E1C-374x200_c.jpeg" alt="Japan Donates $9.1 million to support children and mother’s health in Afghanistan" />					</a>
				</div>
				<div class="item-content">
					<h3><a href="https://wadsam.com/afghan-business-news/japan-donates-9-1-million-support-children-mothers-health-afghanistan/">Japan Donates $9.1 million to support children and mother’s health in Afghanistan</a></h3>
					<p>The Government of Japan has donated USD 9.1 million in support of UNICEF’s drive to provide life-saving interventions with the</p>
				</div>
			</div>
					
		<!-- END .block-content -->
		</div>
	<!-- END .strict-block -->
	</div>


	
												<!-- BEGIN .strict-block -->
			<div class="strict-block">
									<div class="block-title">
					<h2>No comments</h2>
					<a href="#respond" class="panel-title-right">Write a comment</a>
				</div>
			
										<!-- BEGIN .block-content -->
				<div class="block-content">
					
					<div class="big-message">
						<div>
							<i class="fa fa-comments"></i>
							<strong>No Comments Yet!</strong>
							<span>You can be first to <a href="#respond">comment this post!</a></span>
							<div class="clear-float"></div>
						</div>
					</div>

				<!-- END .block-content -->
				</div>
								<!-- END .strict-block -->
			</div>
		



									<!-- BEGIN .strict-block -->
				<div class="strict-block">
					<div class="block-title">
						<h2>Write a Comment</h2>
					</div>
					<!-- BEGIN .block-content -->
					<div class="block-content">
						<!-- BEGIN .writecomment -->
						<div id="writecomment">
							<a href="#" name="respond"></a>
								<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/afghan-business-news/germany-pledges-eur-240mn-in-aid-to-afghanistan/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="https://wadsam.com/wp-comments-post.php" method="post" id="" class="comment-form">
				<p class="contact-info"><span class="fa-stack fa-lg"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-info fa-stack-1x fa-inverse"></i></span>Your e-mail address will not be published.<br/>Required fields are marked<span class="required">*</span></p><p class="contact-form-message"><label for="c_message">Comment<span class="required">*</span></label><textarea name="comment" id="comment" placeholder="Your message.."></textarea></p><p class="contact-form-user"><label for="c_name">Nickname<span class="required">*</span></label><input type="text" placeholder="Nickname.." name="author" id="author"></p>
<p class="contact-form-email"><label for="c_email">E-mail<span class="required">*</span></label><input type="text" placeholder="E-mail.." name="email" id="email"></p>
<p class="contact-form-webside"><label for="c_webside">Website</label><input type="text" placeholder="Website.." name="url" id="url"></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post a Comment" /> <input type='hidden' name='comment_post_ID' value='28078' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="148"/></p>			</form>
			</div><!-- #respond -->
	

						<!-- END #writecomment -->
						</div>

					<!-- END .block-content -->
					</div>
				<!-- END .strict-block -->
				</div>

			
								
		
						<!-- END .content-main -->
			</div>
			

			
	<!-- BEGIN #sidebar -->
	<aside id="sidebar" class="right">
		<div class="widget_text widget-1 first widget"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wadsam -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-6402197649803713"
     data-ad-slot="9168636250"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="widget-2 widget">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wadsam -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-6402197649803713"
     data-ad-slot="9168636250"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>		<div class="widget-3 last widget">		<h3>Recent Articles</h3>		<ul>
											<li>
					<a href="https://wadsam.com/afghan-business-news/germany-pledges-eur-240mn-in-aid-to-afghanistan/">Germany Pledges EUR 240mn in Aid to Afghanistan</a>
											<span class="post-date">October 6, 2020</span>
									</li>
											<li>
					<a href="https://wadsam.com/afghan-business-news/turkish-airlines-halt-flights-to-afghanistan/">Turkish Airlines Halt Flights to Afghanistan</a>
											<span class="post-date">October 6, 2020</span>
									</li>
											<li>
					<a href="https://wadsam.com/entertainment/tom-cruise-to-head-to-space-for-his-next-movie/">Tom Cruise to Head to Space for His Next Movie</a>
											<span class="post-date">October 4, 2020</span>
									</li>
											<li>
					<a href="https://wadsam.com/afghan-business-news/construction-of-10km-road-started-in-ghor-province/">Construction of 10km Road Started in Ghor Province</a>
											<span class="post-date">October 1, 2020</span>
									</li>
											<li>
					<a href="https://wadsam.com/afghan-business-news/afghanistan-signs-four-economic-cooperation-agreements-with-turkmenistan/">Afghanistan Signs Four Economic Cooperation Agreements With Turkmenistan</a>
											<span class="post-date">September 30, 2020</span>
									</li>
					</ul>
		</div>	<!-- END #sidebar -->
	</aside>
	
		</div>


				
				
			<!-- BEGIN .content -->
			</section>
			
			<!-- BEGIN .footer -->
			<footer class="footer">
					
				<!-- BEGIN .footer-blocks -->
				<div class="footer-blocks">
				
					<!-- BEGIN .wrapper -->
					<div class="wrapper">

						<div class="widget-1 first widget"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>October 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://wadsam.com/2020/09/">&laquo; Sep</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="https://wadsam.com/2020/10/01/" aria-label="Posts published on October 1, 2020">1</a></td><td>2</td>
	</tr>
	<tr>
		<td>3</td><td><a href="https://wadsam.com/2020/10/04/" aria-label="Posts published on October 4, 2020">4</a></td><td>5</td><td><a href="https://wadsam.com/2020/10/06/" aria-label="Posts published on October 6, 2020">6</a></td><td id="today">7</td><td>8</td><td>9</td>
	</tr>
	<tr>
		<td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div><div class="widget-2 last widget"><h3>Categories</h3><div class="tagcloud"><a href="https://wadsam.com/category/afghan-business-news/" class="tag-cloud-link tag-link-1 tag-link-position-1" style="font-size: 22pt;" aria-label="Afghan Business (5,201 items)">Afghan Business</a>
<a href="https://wadsam.com/category/afghan-entrepreneurs/" class="tag-cloud-link tag-link-1165 tag-link-position-2" style="font-size: 10.41975308642pt;" aria-label="Afghan Entrepreneurs (10 items)">Afghan Entrepreneurs</a>
<a href="https://wadsam.com/category/arts-culture/" class="tag-cloud-link tag-link-3 tag-link-position-3" style="font-size: 15pt;" aria-label="Arts &amp; Culture (125 items)">Arts &amp; Culture</a>
<a href="https://wadsam.com/category/featured-articles/economist-of-the-month-featured-articles/" class="tag-cloud-link tag-link-2050 tag-link-position-4" style="font-size: 12.450617283951pt;" aria-label="Economist of the Month (31 items)">Economist of the Month</a>
<a href="https://wadsam.com/category/entertainment/" class="tag-cloud-link tag-link-4 tag-link-position-5" style="font-size: 16.037037037037pt;" aria-label="Entertainment (217 items)">Entertainment</a>
<a href="https://wadsam.com/category/featured-articles/entrepreneur-of-the-month/" class="tag-cloud-link tag-link-11868 tag-link-position-6" style="font-size: 8pt;" aria-label="Entrepreneur of the Month (2 items)">Entrepreneur of the Month</a>
<a href="https://wadsam.com/category/featured-articles/" class="tag-cloud-link tag-link-41 tag-link-position-7" style="font-size: 16.296296296296pt;" aria-label="Featured Articles (251 items)">Featured Articles</a>
<a href="https://wadsam.com/category/international-business-news/" class="tag-cloud-link tag-link-5 tag-link-position-8" style="font-size: 18.413580246914pt;" aria-label="International Business (783 items)">International Business</a>
<a href="https://wadsam.com/category/sports/" class="tag-cloud-link tag-link-6 tag-link-position-9" style="font-size: 15.259259259259pt;" aria-label="Sports (142 items)">Sports</a></div>
</div>
						<div class="clear-float"></div>

					<!-- END .wrapper -->
					</div>

				<!-- END .footer-blocks -->
				</div>
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">

					<!-- BEGIN .footer-much -->
					<div class="footer-much">
												© 2014 Copyright <b>Wadsam.com</b>. All Rights reserved.					<!-- END .footer-much -->
					</div>
					
				<!-- END .wrapper -->
				</div>
				
			<!-- END .footer -->
			</footer>
			
		<!-- END .boxed -->
		</div>

		<div class="lightbox">
			<div class="lightcontent-loading">
				<a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-minus-square"></i>&nbsp;&nbsp;Close Window</a>
				<div class="loading-box">
					<h3>Loading, Please Wait!</h3>
					<span>This may take a second or two.</span>
					<span class="loading-image"><img src="https://wadsam.com/wp-content/themes/quadrum-theme/images/loading.gif" title="Loading" alt="Loading" /></span>
				</div>
			</div>
			<div class="lightcontent"></div>
		</div>

	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
<script>

$(document).ready(function(){
if (window.matchMedia('(max-width: 780px)').matches) {
$('.main-banner').css('display','none');
}
else{
$('.main-banner').css('display','block');
}

$('.header-1-content .header-advert').css('display','block');
$('.header-1-content .header-advert').empty(); 

$('.header-1-content').append('<div id="adBox"></div>');
$('#adBox').append('<a style="width:100%;" href="https://www.icaaf.com" target="_blank"><img style="width:100%;" src="https://wadsam.com/wp-content/uploads/2020/02/unnamed.gif" /></a>');

$('#top-sub-menu .google-auto-placed').remove(); 

$("ins#aswift_4_expand").css("width","100%");
$("ins#aswift_4_anchor").css("width","100%");
$("iframe#aswift_4").css("width","100%");
$("iframe#google_ads_frame4").css("width","100%");
$("div#google_image_div").css("width","100%");
});

</script><script type='text/javascript' src='https://wadsam.com/wp-content/themes/quadrum-theme/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='https://wadsam.com/wp-content/themes/quadrum-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://wadsam.com/wp-content/themes/quadrum-theme/js/scripts.php?ver=1.0'></script>
<script type='text/javascript' src='https://wadsam.com/wp-content/themes/quadrum-theme/js/theme-scripts.min.js?ver=1.5.19'></script>
<script type='text/javascript' src='https://wadsam.com/wp-content/themes/quadrum-theme/js/lightbox.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://wadsam.com/wp-content/themes/quadrum-theme/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://wadsam.com/wp-content/themes/quadrum-theme/js/jquery.event.swipe.js?ver=5.0.10'></script>
<script type='text/javascript' src='https://wadsam.com/wp-content/themes/quadrum-theme/js/ot-menu.js?ver=5.0.10'></script>
<script type='text/javascript' src='https://wadsam.com/wp-content/themes/quadrum-theme/js/quadrum.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://wadsam.com/wp-includes/js/comment-reply.min.js?ver=5.0.10'></script>
<script type='text/javascript' src='https://wadsam.com/wp-content/themes/quadrum-theme/js/ot_gallery.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://wadsam.com/wp-content/themes/quadrum-theme/js/scripts.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://wadsam.com/wp-includes/js/wp-embed.min.js?ver=5.0.10'></script>
	<!-- END body -->
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	</body>
<!-- END html -->
</html>
<!-- Dynamic page generated in 0.776 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-10-07 05:42:32 -->

<!-- Compression = gzip -->