<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
	<!-- BEGIN head -->
	<head>
		<!-- Title -->
		<title>
			Kam Air Airline Removed from UAE Civil Aviation Authority Blacklist | Wadsam		</title>

		<!-- Meta Tags -->
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<!-- Favicon -->
					<link rel="shortcut icon" href="https://wadsam.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-18-at-1.14.51-AM.png" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="https://wadsam.com/feed/" title="Wadsam latest posts" />
		<link rel="alternate" type="application/rss+xml" href="https://wadsam.com/comments/feed/" title="Wadsam latest comments" />
		<link rel="pingback" href="https://wadsam.com/xmlrpc.php" />
		
<!-- This site is optimized with the Yoast SEO plugin v10.1.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://wadsam.com/afghan-business-news/kam-air-airline-removed-from-uae-civil-aviation-authority-blacklist/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kam Air Airline Removed from UAE Civil Aviation Authority Blacklist - Wadsam" />
<meta property="og:description" content="The Afghanistan Civil Aviation Authority (ACAA) announced on Thursday that the Kam Air airline has successfully complied with the terms and standards of General Civil Aviation Authority of the United" />
<meta property="og:url" content="https://wadsam.com/afghan-business-news/kam-air-airline-removed-from-uae-civil-aviation-authority-blacklist/" />
<meta property="og:site_name" content="Wadsam" />
<meta property="article:publisher" content="https://www.facebook.com/wadsam/" />
<meta property="article:tag" content="Afghan airlines" />
<meta property="article:section" content="Afghan Business" />
<meta property="article:published_time" content="2020-09-10T17:25:50+00:00" />
<meta property="article:modified_time" content="2020-09-10T17:25:59+00:00" />
<meta property="og:updated_time" content="2020-09-10T17:25:59+00:00" />
<meta property="og:image" content="https://wadsam.com/wp-content/uploads/2013/01/Kam-Air.jpg" />
<meta property="og:image:secure_url" content="https://wadsam.com/wp-content/uploads/2013/01/Kam-Air.jpg" />
<meta property="og:image:width" content="350" />
<meta property="og:image:height" content="233" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Afghanistan Civil Aviation Authority (ACAA) announced on Thursday that the Kam Air airline has successfully complied with the terms and standards of General Civil Aviation Authority of the United" />
<meta name="twitter:title" content="Kam Air Airline Removed from UAE Civil Aviation Authority Blacklist - Wadsam" />
<meta name="twitter:site" content="@wadsamnews" />
<meta name="twitter:image" content="https://wadsam.com/wp-content/uploads/2013/01/Kam-Air.jpg" />
<meta name="twitter:creator" content="@wadsamnews" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Person","url":"https://wadsam.com/","sameAs":["https://www.facebook.com/wadsam/","https://www.linkedin.com/in/wadia-samadi/","https://twitter.com/wadsamnews"],"@id":"#person","name":"Wadia Samadi"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wadsam &raquo; Feed" href="https://wadsam.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wadsam &raquo; Comments Feed" href="https://wadsam.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wadsam &raquo; Kam Air Airline Removed from UAE Civil Aviation Authority Blacklist Comments Feed" href="https://wadsam.com/afghan-business-news/kam-air-airline-removed-from-uae-civil-aviation-authority-blacklist/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wadsam.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://wadsam.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Titillium+Web&#038;ver=5.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://wadsam.com/wp-content/themes/quadrum-theme/css/reset.css?ver=5.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://wadsam.com/wp-content/themes/quadrum-theme/css/font-awesome.min.css?ver=5.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://wadsam.com/wp-content/themes/quadrum-theme/css/main-stylesheet.min.css?ver=5.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='https://wadsam.com/wp-content/themes/quadrum-theme/css/lightbox.css?ver=5.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css'  href='https://wadsam.com/wp-content/themes/quadrum-theme/css/shortcodes.css?ver=5.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='ot-menu-css'  href='https://wadsam.com/wp-content/themes/quadrum-theme/css/ot-menu.css?ver=5.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://wadsam.com/wp-content/themes/quadrum-theme/css/responsive.css?ver=5.0.10' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='https://wadsam.com/wp-content/themes/quadrum-theme/css/ie-ancient.css?ver=5.0.10' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fonts-css'  href='https://wadsam.com/wp-content/themes/quadrum-theme/css/fonts.php?ver=5.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='https://wadsam.com/wp-content/themes/quadrum-theme/css/dynamic-css.php?ver=5.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://wadsam.com/wp-content/themes/quadrum-theme/style.css?ver=5.0.10' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var ot = {"adminUrl":"https:\/\/wadsam.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/wadsam.com\/wp-content\/themes\/quadrum-theme\/images\/","cssUrl":"https:\/\/wadsam.com\/wp-content\/themes\/quadrum-theme\/css\/","themeUrl":"https:\/\/wadsam.com\/wp-content\/themes\/quadrum-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wadsam.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://wadsam.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://wadsam.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wadsam.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wadsam.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.10" />
<link rel='shortlink' href='https://wadsam.com/?p=28027' />
<link rel="alternate" type="application/json+oembed" href="https://wadsam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwadsam.com%2Fafghan-business-news%2Fkam-air-airline-removed-from-uae-civil-aviation-authority-blacklist%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wadsam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwadsam.com%2Fafghan-business-news%2Fkam-air-airline-removed-from-uae-civil-aviation-authority-blacklist%2F&#038;format=xml" />
		<style type="text/css" id="wp-custom-css">
			#sidebar .widget.widget-2>div {
    padding: 0px;
}

ins.adsbygoogle{
	width:100%;
}

ins#aswift_4_expand{
	width:100%;
}

ins#aswift_4_anchor{
	width:100%;
}

iframe#aswift_4{
	width:100%;
}

iframe#google_ads_frame4{
	width:100%;
}

div#google_image_div{
	width:100%;
}
.header-1-content {
	display: grid;
  grid-template-columns: 40% 60%;
}
.header-1-content .header-advert {
	display:block;
}
#theImg{
	width: 150px;
}
.header-advert ins{
	display: none;
}
.header-advert script{
	display: none;
}
.item-block-4 .item-header {
	margin-bottom:0;
}
#main-menu ins.adsbygoogle{
	display: none;
}
#main-menu .google-auto-placed{
	display: none;
}
.widget-3 .adsbygoogle{
	margin-left: -20px;
}

@media only screen and (max-width: 768px) {
	.header-1-content {
	display: grid;
  grid-template-columns: 100%;
}
}		</style>
		

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body data-rsssl=1 class="post-template-default single single-post postid-28027 single-format-standard">
			
					<!-- BEGIN .boxed -->
		<div class="boxed">
			
			<!-- BEGIN .header -->
			<header class="header">
	
									<div class="header-topmenu">
						<!-- BEGIN .wrapper -->
						<div class="wrapper">
															<ul class="left">
									<li><a href="http://www.facebook.com/sharer/sharer.php?u=https://wadsam.com" data-url="https://wadsam.com" class="topmenu-link topmenu-facebook ot-share"><i class="fa fa-facebook"></i><span class="counter count">0</span></a></li>
									
									<li><a href="https://plus.google.com/share?url=https://wadsam.com" class="topmenu-link topmenu-google ot-pluss"><i class="fa fa-google-plus"></i><span class="counter count">0</span></a></li>
									<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://wadsam.com&title=Kam+Air+Airline+Removed+from+UAE+Civil+Aviation+Authority+Blacklist" data-url="https://wadsam.com" class="topmenu-link topmenu-linkedin ot-link"><i class="fa fa-linkedin"></i><span class="counter count">0</span></a></li>
								</ul>
														<!--BBCM-->
<div class="header-topmenu-select"><span class="english">English</span> | <a href="http://dari.wadsam.com" class="dari">دری</a></div>
<div class="header-search">
								<form method="get" action="https://wadsam.com" name="searchform">
									<i class="fa fa-search"></i>
									<input type="text" placeholder="Type &amp; hit enter" value="" class="search-box" name="s" id="s" />
								</form>
							</div>

<!--END BBCM -->
						<!-- END .wrapper -->
						</div>
					</div>
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
											<div class="wraphead header-1-content">
							<div class="header-logo">
																	<a href="https://wadsam.com"><img src="https://wadsam.com/wp-content/uploads/2014/12/WadsamLogo.200.png" alt="Wadsam" /></a>
															</div>
													</div>
					
				<!-- END .wrapper -->
				</div>

				<div id="main-menu">
					<!-- BEGIN .wrapper -->
					<div class="wrapper">
						<ul class="menu ot-menu-add" rel="Main Menu"><li id="menu-item-99" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://wadsam.com">Home<i></i></a></li>
<li id="menu-item-95" style="border-top: 4px solid #48b3e5; " class="big-drop big-drop-2  menu-single menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children ot-dropdown"><a href="https://wadsam.com/category/afghan-business-news/"><span>Afghan Business<i></i></span></a>
<ul class="sub-menu">
	<li id="menu-item-16987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
	<ul class="sub-menu">
		<li id="menu-item-16986" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://wadsam.com/category/afghan-business-news/">Afghan Business</a><div class="menu-content-inner"><div class="article-column">
											<a href="https://wadsam.com/afghan-business-news/kam-air-airline-removed-from-uae-civil-aviation-authority-blacklist/"><img src="https://wadsam.com/wp-content/uploads/2013/01/Kam-Air-255x120_c.jpg" alt="Kam Air Airline Removed from UAE Civil Aviation Authority Blacklist" /></a>
											<h3><a href="https://wadsam.com/afghan-business-news/kam-air-airline-removed-from-uae-civil-aviation-authority-blacklist/">Kam Air Airline Removed from UAE Civil Aviation Authority Blacklist</a></h3>
											<p>The Afghanistan Civil Aviation Authority (ACAA) announced on Thursday that the Kam Air airline has successfully</p>
										</div><div class="article-column">
											<a href="https://wadsam.com/afghan-business-news/nangarhar-to-produce-150-tons-of-dates-this-year/"><img src="https://wadsam.com/wp-content/uploads/2015/04/dates-255x120_c.jpg" alt="Nangarhar To Produce 150 Tons of Dates This Year" /></a>
											<h3><a href="https://wadsam.com/afghan-business-news/nangarhar-to-produce-150-tons-of-dates-this-year/">Nangarhar To Produce 150 Tons of Dates This Year</a></h3>
											<p>Ministry of Agriculture, Irrigation and Livestock (MAIL) reported that Nangarhar’s date yield increases every year, and</p>
										</div><div class="article-column">
											<a href="https://wadsam.com/afghan-business-news/afghanistan-to-provide-banking-services-through-branchless-banking/"><img src="https://wadsam.com/wp-content/uploads/2020/09/1CCB460D-5E9D-4418-A857-A9F9453C771B-255x120_c.jpeg" alt="Afghanistan To Provide Banking Services Through Branchless Banking" /></a>
											<h3><a href="https://wadsam.com/afghan-business-news/afghanistan-to-provide-banking-services-through-branchless-banking/">Afghanistan To Provide Banking Services Through Branchless Banking</a></h3>
											<p>In an effort to facilitate access to the banking services through branchless banking, a trilateral MOU</p>
										</div></div></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-93" style="border-top: 4px solid #cf4c20; " class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://wadsam.com/category/international-business-news/">International Business<i></i></a></li>
<li id="menu-item-97" style="border-top: 4px solid #55be41; " class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://wadsam.com/category/arts-culture/">Arts &#038; Culture<i></i></a></li>
<li id="menu-item-16965" style="border-top: 4px solid #fa0006; " class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://wadsam.com/category/sports/">Sports<i></i></a></li>
<li id="menu-item-2017" style="border-top: 4px solid #81ff1a; " class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://wadsam.com/category/featured-articles/">Featured Articles<i></i></a></li>
</ul>					<!-- END .wrapper -->
					</div>
				</div>
					
				<div class="menu-overlay"></div>
									<div id="top-sub-menu">
						<!-- BEGIN .wrapper -->
						<div class="wrapper">
							<ul class="ot-menu-add" rel="Secondary Menu"><li id="menu-item-16963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16963"><a href="https://wadsam.com/category/afghan-entrepreneurs/">Afghan Entrepreneurs</a></li>
<li id="menu-item-16964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16964"><a href="https://wadsam.com/category/featured-articles/economist-of-the-month-featured-articles/">Economist of the Month</a></li>
<li id="menu-item-16967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16967"><a href="https://wadsam.com/about-us/">About Us</a></li>
<li id="menu-item-16968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16968"><a href="https://wadsam.com/contact-us/">Contact Us</a></li>
</ul>						<!-- END .wrapper -->
						</div>
					</div>
						
			<!-- END .header -->
			</header>



			<!-- BEGIN .content -->
			<section class="content">
									<div class="ot-jumplist">
													<a href="#open-jumplist" class="open-jumplist"><strong>News Categories&nbsp;&nbsp;<i class="fa fa-arrow-up"></i></strong></a>

							<div class="actual-list">
								<a href="#close-jumplist" class="close-jumplist"><strong>Category<i class="fa fa-arrow-right"></i></strong></a>
								<ul>
																			<li><a href="https://wadsam.com/category/afghan-business-news/">Afghan Business</a></li>
																			<li><a href="https://wadsam.com/category/arts-culture/">Arts &amp; Culture</a></li>
																			<li><a href="https://wadsam.com/category/featured-articles/economist-of-the-month-featured-articles/">Economist of the Month</a></li>
																			<li><a href="https://wadsam.com/category/entertainment/">Entertainment</a></li>
																			<li><a href="https://wadsam.com/category/featured-articles/">Featured Articles</a></li>
																			<li><a href="https://wadsam.com/category/international-business-news/">International Business</a></li>
																			<li><a href="https://wadsam.com/category/sports/">Sports</a></li>
																	</ul>
							</div>
																			<a href="https://www.facebook.com/wadsam" class="jumplist-facebook" target="_blank"><i class="fa fa-facebook"></i></a>							<a href="https://www.twitter.com/wadsamnews" class="jumplist-twitter" target="_blank"><i class="fa fa-twitter"></i></a>							<a href="https://plus.google.com/114057541343255314242/videos" class="jumplist-google" target="_blank"><i class="fa fa-google-plus"></i></a>											</div>
				

		<!-- BEGIN .wrapper -->
	<div class="wrapper">

			
		<!-- BEGIN .content-main -->
		<div class="content-main with-sidebar left">


					<div class="breaking-news">
			<div class="breaking-title">
				<i class="fa fa-comments-o"></i>
				<h3>Breaking News</h3>
			</div>
			<div class="breaking-block">
				<ul>
										<li><h4><a href="https://wadsam.com/afghan-business-news/kam-air-airline-removed-from-uae-civil-aviation-authority-blacklist/">Kam Air Airline Removed from UAE Civil Aviation Authority Blacklist</a></h4><p>...</p></li>
										<li><h4><a href="https://wadsam.com/afghan-business-news/nangarhar-to-produce-150-tons-of-dates-this-year/">Nangarhar To Produce 150 Tons of Dates This Year</a></h4><p>...</p></li>
										<li><h4><a href="https://wadsam.com/afghan-business-news/how-rich-countries-national-interest-will-threaten-fair-distribution-of-covid-19-shots/">How Rich Countries’ National Interest Will Threaten Fair Distribution of COVID-19 Shots</a></h4><p>...</p></li>
										<li><h4><a href="https://wadsam.com/afghan-business-news/turkmenistan-agrees-on-electricity-transmission-to-pakistan-through-afghanistan/">Turkmenistan Agrees On Electricity Transmission to Pakistan Through Afghanistan</a></h4><p>...</p></li>
										<li><h4><a href="https://wadsam.com/afghan-business-news/bamyan-to-produce-52-tons-of-honey-this-year/">Bamyan To Produce 52 Tons of Honey This Year</a></h4><p>...</p></li>
										<li><h4><a href="https://wadsam.com/afghan-business-news/saffron-cultivated-lands-up-by-10-in-afghanistan/">Saffron Cultivated Lands Up By 10% in Afghanistan</a></h4><p>...</p></li>
									</ul>
			</div>
		</div>
	
					<!-- BEGIN .strict-block -->
	<div class="strict-block">

		<div class="main-article post-28027 post type-post status-publish format-standard has-post-thumbnail hentry category-afghan-business-news tag-afghan-airlines" itemscope itemtype="http://schema.org/Article">										 
					<h1 class="entry-title" itemprop="name">Kam Air Airline Removed from UAE Civil Aviation Authority Blacklist</h1>
					<p>in<a href="/category/afghan-business-news">
						Afghan Business</a>
					</p>
								<div class="article-header">
					
	<span class="hover-effect">
		<img class="article-photo" src="https://wadsam.com/wp-content/uploads/2013/01/Kam-Air-890x395_c.jpg" alt="Kam Air Airline Removed from UAE Civil Aviation Authority Blacklist" />	</span>

					<div class="article-meta">
						<div class="meta-date">
															<meta itemprop="datePublished" content="2020-09-10">
									<span class="date">
										<abbr class="published updated" title="2020-09-10T21:55:50+00:00">
											10										</abbr>
									</span>
									<span class="month">Sep, 2020</span>
								</span>
							 
														<span class="vcard author">by 
								<a  href="https://wadsam.com/author/wadsam/" title="Posts by Wadsam" rel="author">Wadsam</a>							</span>
													</div>
						<div class="meta-tools">
															<a href="https://wadsam.com/afghan-business-news/kam-air-airline-removed-from-uae-civil-aviation-authority-blacklist/print" target="_blank"><i class="fa fa-print"></i>Print this article</a>
														<span><i class="fa fa-text-height"></i>Font size <span class="f-size"><a href="#font-size-down">-</a><span class="f-size-number">16</span><a href="#font-size-up">+</a></span></span>
						</div>
					</div>
				</div>
				<span itemprop="articleBody">
					
<p>The Afghanistan Civil Aviation Authority
(ACAA) announced on Thursday that the Kam Air airline has successfully complied
with the terms and standards of General Civil Aviation Authority of the United
Arab Emirates and has been removed from their blacklist. </p>



<p>The UAE government announced in
on official letter to ACAA that Kam Air Airline is removed from UAE’s flight
prohibition list, according to a statement from the ACAA. </p>



<p>The statement added that ACAA is willing to further cooperation between the Emirates airline companies and Afghanistan airline companies (Kam Air and Ariana Airlines) ; and it will ensure that these companies compete fairly using «Interline» and «Codesharing» mechanisms to pave the way for better services and facilities for their passengers.</p>



<p>Kam
Air had been on UAE’s flight ban list since 2014 due to its non-standard flight
safety measures. </p>
	
				</span>
					

				

	<div class="about-author">
		<a href="https://wadsam.com/author/wadsam/">
			<img src="https://secure.gravatar.com/avatar/bc21dddf0068738f4da8083220ce797c?s=96&d=mm&r=g" class="about-avatar" alt="Wadsam" />
		</a>
		<div class="about-content">
			<div class="soc-pages right">
																															</div>
			<h3>Wadsam</h3>
			<p>
				<span class="vcard author post-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
					<span class="fn" itemprop="name">
						Wadsam					</span>
				</span>
			</p>
							<div class="item-foot">
					<a href="https://wadsam.com/author/wadsam/" class="read-more"><i class="fa fa-folder-o"></i>More articles by Wadsam</a>
				</div>
			
		</div>
	</div>
								
					<div class="social-article">
				<div class="custom-title"><strong>Share this article:</strong></div>
				<a href="http://www.facebook.com/sharer/sharer.php?u=https://wadsam.com/afghan-business-news/kam-air-airline-removed-from-uae-civil-aviation-authority-blacklist/" class="socialize-icon facebook ot-share" data-url="https://wadsam.com/afghan-business-news/kam-air-airline-removed-from-uae-civil-aviation-authority-blacklist/">
					<strong><i class="fa fa-facebook"></i>Facebook</strong>
					<span class="count">0</span>
				</a>
				
				<a href="https://plus.google.com/share?url=https://wadsam.com/afghan-business-news/kam-air-airline-removed-from-uae-civil-aviation-authority-blacklist/" class="socialize-icon google ot-pluss">
					<strong><i class="fa fa-google-plus"></i>Google+</strong>
					<span>0</span>
				</a>
				<a href="http://www.linkedin.com/shareArticle?mini=true&url=https://wadsam.com/afghan-business-news/kam-air-airline-removed-from-uae-civil-aviation-authority-blacklist/&title=Kam Air Airline Removed from UAE Civil Aviation Authority Blacklist" data-url="https://wadsam.com/afghan-business-news/kam-air-airline-removed-from-uae-civil-aviation-authority-blacklist/" class="socialize-icon linkedin ot-link">
					<strong><i class="fa fa-linkedin"></i>LinkedIn</strong>
					<span class="count">0</span>
				</a>
			</div>
							<hr />
	<div class="tag-cloud">
		<div class="custom-title"><strong>Tags assigned to this article:</strong></div>
		<a href="https://wadsam.com/tag/afghan-airlines/">Afghan airlines</a>	</div>
				<hr />
			</div>
	<!-- END .strict-block -->
</div>
		 			<!-- BEGIN .strict-block -->
	<div class="strict-block">
		<div class="block-title">
			<h2>Related Articles</h2>
		</div>
		<!-- BEGIN .block-content -->
		<div class="block-content item-block-1 split-stuff blocks-3">
					<div class="item-block">
				<div class="item-header">
																<a href="https://wadsam.com/category/afghan-business-news/" class="item-category">Afghan Business</a>
																<a href="https://wadsam.com/2017/05/" class="item-date">
							<i class="fa fa-clock-o"></i>
							3 years ago						</a>
										<a href="https://wadsam.com/afghan-business-news/leading-afghan-female-entrepreneur-kamela-sediqi-appointed-deputy-minister-commerce-232/" class="item-photo">
						<img src="https://wadsam.com/wp-content/uploads/2017/05/kamila-sediqi-374x200_c.jpg" alt="Leading Afghan female entrepreneur Kamela Sediqi appointed as Deputy Minister of Commerce" />					</a>
				</div>
				<div class="item-content">
					<h3><a href="https://wadsam.com/afghan-business-news/leading-afghan-female-entrepreneur-kamela-sediqi-appointed-deputy-minister-commerce-232/">Leading Afghan female entrepreneur Kamela Sediqi appointed as Deputy Minister of Commerce</a></h3>
					<p>Kamela Sediqi, a leading Afghan female entrepreneur, is appointed as the new deputy minister of Commerce. Abdul Salam Rahimi, Director-General</p>
				</div>
			</div>
						<div class="item-block">
				<div class="item-header">
																<a href="https://wadsam.com/category/afghan-business-news/" class="item-category">Afghan Business</a>
																<a href="https://wadsam.com/2014/05/" class="item-date">
							<i class="fa fa-clock-o"></i>
							6 years ago						</a>
										<a href="https://wadsam.com/afghan-business-news/afghan-government-called-upon-to-repair-ruptured-kabul-balkh-highway-232/" class="item-photo">
						<img src="https://wadsam.com/wp-content/uploads/2014/05/kabul-mazar-highway-374x200_c.jpg" alt="Afghan Government called upon to repair ruptured Kabul-Balkh highway" />					</a>
				</div>
				<div class="item-content">
					<h3><a href="https://wadsam.com/afghan-business-news/afghan-government-called-upon-to-repair-ruptured-kabul-balkh-highway-232/">Afghan Government called upon to repair ruptured Kabul-Balkh highway</a></h3>
					<p>Drivers and passengers urged the Afghan government to reconstruct the damaged part of the Kabul-Balkh highway in Tangi Tashqurghan area,</p>
				</div>
			</div>
						<div class="item-block">
				<div class="item-header">
																<a href="https://wadsam.com/category/afghan-business-news/" class="item-category">Afghan Business</a>
																<a href="https://wadsam.com/2013/02/" class="item-date">
							<i class="fa fa-clock-o"></i>
							8 years ago						</a>
										<a href="https://wadsam.com/afghan-business-news/charchinos-district-to-have-a-new-district-hq-building-soon-989/" class="item-photo">
						<img src="https://wadsam.com/wp-content/uploads/2013/02/uruzgan-374x200_c.gif" alt="Charchino’s district to have a new district HQ building soon" />					</a>
				</div>
				<div class="item-content">
					<h3><a href="https://wadsam.com/afghan-business-news/charchinos-district-to-have-a-new-district-hq-building-soon-989/">Charchino’s district to have a new district HQ building soon</a></h3>
					<p>The foundation stone of a building for the Charchino district headquarters was laid in the central province of Uruzgan. Previously,</p>
				</div>
			</div>
					
		<!-- END .block-content -->
		</div>
	<!-- END .strict-block -->
	</div>


	
												<!-- BEGIN .strict-block -->
			<div class="strict-block">
									<div class="block-title">
					<h2>No comments</h2>
					<a href="#respond" class="panel-title-right">Write a comment</a>
				</div>
			
										<!-- BEGIN .block-content -->
				<div class="block-content">
					
					<div class="big-message">
						<div>
							<i class="fa fa-comments"></i>
							<strong>No Comments Yet!</strong>
							<span>You can be first to <a href="#respond">comment this post!</a></span>
							<div class="clear-float"></div>
						</div>
					</div>

				<!-- END .block-content -->
				</div>
								<!-- END .strict-block -->
			</div>
		



									<!-- BEGIN .strict-block -->
				<div class="strict-block">
					<div class="block-title">
						<h2>Write a Comment</h2>
					</div>
					<!-- BEGIN .block-content -->
					<div class="block-content">
						<!-- BEGIN .writecomment -->
						<div id="writecomment">
							<a href="#" name="respond"></a>
								<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/afghan-business-news/kam-air-airline-removed-from-uae-civil-aviation-authority-blacklist/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="https://wadsam.com/wp-comments-post.php" method="post" id="" class="comment-form">
				<p class="contact-info"><span class="fa-stack fa-lg"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-info fa-stack-1x fa-inverse"></i></span>Your e-mail address will not be published.<br/>Required fields are marked<span class="required">*</span></p><p class="contact-form-message"><label for="c_message">Comment<span class="required">*</span></label><textarea name="comment" id="comment" placeholder="Your message.."></textarea></p><p class="contact-form-user"><label for="c_name">Nickname<span class="required">*</span></label><input type="text" placeholder="Nickname.." name="author" id="author"></p>
<p class="contact-form-email"><label for="c_email">E-mail<span class="required">*</span></label><input type="text" placeholder="E-mail.." name="email" id="email"></p>
<p class="contact-form-webside"><label for="c_webside">Website</label><input type="text" placeholder="Website.." name="url" id="url"></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post a Comment" /> <input type='hidden' name='comment_post_ID' value='28027' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	

						<!-- END #writecomment -->
						</div>

					<!-- END .block-content -->
					</div>
				<!-- END .strict-block -->
				</div>

			
								
		
						<!-- END .content-main -->
			</div>
			

			
	<!-- BEGIN #sidebar -->
	<aside id="sidebar" class="right">
		<div class="widget_text widget-1 first widget"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wadsam -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-6402197649803713"
     data-ad-slot="9168636250"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="widget-2 widget">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wadsam -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-6402197649803713"
     data-ad-slot="9168636250"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>		<div class="widget-3 last widget">		<h3>Recent Articles</h3>		<ul>
											<li>
					<a href="https://wadsam.com/afghan-business-news/kam-air-airline-removed-from-uae-civil-aviation-authority-blacklist/">Kam Air Airline Removed from UAE Civil Aviation Authority Blacklist</a>
											<span class="post-date">September 10, 2020</span>
									</li>
											<li>
					<a href="https://wadsam.com/afghan-business-news/nangarhar-to-produce-150-tons-of-dates-this-year/">Nangarhar To Produce 150 Tons of Dates This Year</a>
											<span class="post-date">September 9, 2020</span>
									</li>
											<li>
					<a href="https://wadsam.com/afghan-business-news/afghanistan-to-provide-banking-services-through-branchless-banking/">Afghanistan To Provide Banking Services Through Branchless Banking</a>
											<span class="post-date">September 8, 2020</span>
									</li>
											<li>
					<a href="https://wadsam.com/afghan-business-news/how-rich-countries-national-interest-will-threaten-fair-distribution-of-covid-19-shots/">How Rich Countries’ National Interest Will Threaten Fair Distribution of COVID-19 Shots</a>
											<span class="post-date">September 7, 2020</span>
									</li>
											<li>
					<a href="https://wadsam.com/afghan-business-news/afghanistan-to-produce-200-thousand-tons-of-pomegranate-this-year/">Afghanistan To Produce 200 Thousand Tons of Pomegranate This Year</a>
											<span class="post-date">September 7, 2020</span>
									</li>
					</ul>
		</div>	<!-- END #sidebar -->
	</aside>
	
		</div>


				
				
			<!-- BEGIN .content -->
			</section>
			
			<!-- BEGIN .footer -->
			<footer class="footer">
					
				<!-- BEGIN .footer-blocks -->
				<div class="footer-blocks">
				
					<!-- BEGIN .wrapper -->
					<div class="wrapper">

						<div class="widget-1 first widget"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>September 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://wadsam.com/2020/08/">&laquo; Aug</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="https://wadsam.com/2020/09/01/" aria-label="Posts published on September 1, 2020">1</a></td><td>2</td><td>3</td><td><a href="https://wadsam.com/2020/09/04/" aria-label="Posts published on September 4, 2020">4</a></td>
	</tr>
	<tr>
		<td>5</td><td><a href="https://wadsam.com/2020/09/06/" aria-label="Posts published on September 6, 2020">6</a></td><td><a href="https://wadsam.com/2020/09/07/" aria-label="Posts published on September 7, 2020">7</a></td><td><a href="https://wadsam.com/2020/09/08/" aria-label="Posts published on September 8, 2020">8</a></td><td><a href="https://wadsam.com/2020/09/09/" aria-label="Posts published on September 9, 2020">9</a></td><td><a href="https://wadsam.com/2020/09/10/" aria-label="Posts published on September 10, 2020">10</a></td><td id="today">11</td>
	</tr>
	<tr>
		<td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div><div class="widget-2 last widget"><h3>Categories</h3><div class="tagcloud"><a href="https://wadsam.com/category/afghan-business-news/" class="tag-cloud-link tag-link-1 tag-link-position-1" style="font-size: 22pt;" aria-label="Afghan Business (5,190 items)">Afghan Business</a>
<a href="https://wadsam.com/category/afghan-entrepreneurs/" class="tag-cloud-link tag-link-1165 tag-link-position-2" style="font-size: 10.41975308642pt;" aria-label="Afghan Entrepreneurs (10 items)">Afghan Entrepreneurs</a>
<a href="https://wadsam.com/category/arts-culture/" class="tag-cloud-link tag-link-3 tag-link-position-3" style="font-size: 15pt;" aria-label="Arts &amp; Culture (125 items)">Arts &amp; Culture</a>
<a href="https://wadsam.com/category/featured-articles/economist-of-the-month-featured-articles/" class="tag-cloud-link tag-link-2050 tag-link-position-4" style="font-size: 12.450617283951pt;" aria-label="Economist of the Month (31 items)">Economist of the Month</a>
<a href="https://wadsam.com/category/entertainment/" class="tag-cloud-link tag-link-4 tag-link-position-5" style="font-size: 16.037037037037pt;" aria-label="Entertainment (216 items)">Entertainment</a>
<a href="https://wadsam.com/category/featured-articles/entrepreneur-of-the-month/" class="tag-cloud-link tag-link-11868 tag-link-position-6" style="font-size: 8pt;" aria-label="Entrepreneur of the Month (2 items)">Entrepreneur of the Month</a>
<a href="https://wadsam.com/category/featured-articles/" class="tag-cloud-link tag-link-41 tag-link-position-7" style="font-size: 16.296296296296pt;" aria-label="Featured Articles (250 items)">Featured Articles</a>
<a href="https://wadsam.com/category/international-business-news/" class="tag-cloud-link tag-link-5 tag-link-position-8" style="font-size: 18.413580246914pt;" aria-label="International Business (783 items)">International Business</a>
<a href="https://wadsam.com/category/sports/" class="tag-cloud-link tag-link-6 tag-link-position-9" style="font-size: 15.259259259259pt;" aria-label="Sports (142 items)">Sports</a></div>
</div>
						<div class="clear-float"></div>

					<!-- END .wrapper -->
					</div>

				<!-- END .footer-blocks -->
				</div>
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">

					<!-- BEGIN .footer-much -->
					<div class="footer-much">
												© 2014 Copyright <b>Wadsam.com</b>. All Rights reserved.					<!-- END .footer-much -->
					</div>
					
				<!-- END .wrapper -->
				</div>
				
			<!-- END .footer -->
			</footer>
			
		<!-- END .boxed -->
		</div>

		<div class="lightbox">
			<div class="lightcontent-loading">
				<a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-minus-square"></i>&nbsp;&nbsp;Close Window</a>
				<div class="loading-box">
					<h3>Loading, Please Wait!</h3>
					<span>This may take a second or two.</span>
					<span class="loading-image"><img src="https://wadsam.com/wp-content/themes/quadrum-theme/images/loading.gif" title="Loading" alt="Loading" /></span>
				</div>
			</div>
			<div class="lightcontent"></div>
		</div>

	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
<script>

$(document).ready(function(){
if (window.matchMedia('(max-width: 780px)').matches) {
$('.main-banner').css('display','none');
}
else{
$('.main-banner').css('display','block');
}

$('.header-1-content .header-advert').css('display','block');
$('.header-1-content .header-advert').empty(); 

$('.header-1-content').append('<div id="adBox"></div>');
$('#adBox').append('<a style="width:100%;" href="https://www.icaaf.com" target="_blank"><img style="width:100%;" src="https://wadsam.com/wp-content/uploads/2020/02/unnamed.gif" /></a>');

$('#top-sub-menu .google-auto-placed').remove(); 

$("ins#aswift_4_expand").css("width","100%");
$("ins#aswift_4_anchor").css("width","100%");
$("iframe#aswift_4").css("width","100%");
$("iframe#google_ads_frame4").css("width","100%");
$("div#google_image_div").css("width","100%");
});

</script><script type='text/javascript' src='https://wadsam.com/wp-content/themes/quadrum-theme/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='https://wadsam.com/wp-content/themes/quadrum-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://wadsam.com/wp-content/themes/quadrum-theme/js/scripts.php?ver=1.0'></script>
<script type='text/javascript' src='https://wadsam.com/wp-content/themes/quadrum-theme/js/theme-scripts.min.js?ver=1.5.19'></script>
<script type='text/javascript' src='https://wadsam.com/wp-content/themes/quadrum-theme/js/lightbox.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://wadsam.com/wp-content/themes/quadrum-theme/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://wadsam.com/wp-content/themes/quadrum-theme/js/jquery.event.swipe.js?ver=5.0.10'></script>
<script type='text/javascript' src='https://wadsam.com/wp-content/themes/quadrum-theme/js/ot-menu.js?ver=5.0.10'></script>
<script type='text/javascript' src='https://wadsam.com/wp-content/themes/quadrum-theme/js/quadrum.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://wadsam.com/wp-includes/js/comment-reply.min.js?ver=5.0.10'></script>
<script type='text/javascript' src='https://wadsam.com/wp-content/themes/quadrum-theme/js/ot_gallery.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://wadsam.com/wp-content/themes/quadrum-theme/js/scripts.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://wadsam.com/wp-includes/js/wp-embed.min.js?ver=5.0.10'></script>
	<!-- END body -->
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	</body>
<!-- END html -->
</html>
<!-- Dynamic page generated in 0.645 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-09-11 14:48:16 -->

<!-- Compression = gzip -->